FAQ ID: 98 =>

Pages, Browser Compatibility

Views:[1791]   Published:[6/16/2010]    Updated:[12/16/2011]
    
Pages best viewed in IE 6.0,Safari 4.0,Mozilla 3.0 or above with latest flash player with resolution of 1024 x 768
 
Some page of this site are language encoded and may have compatibility issue with specific browser such as;
- IE 5.0 or lower
- Netscape Navigator 6.0 or lower
- Mozilla 3.0 or lower
- Safari 4.0 or lower
Thus, you are requested to update your browser.
Solutions on problem due to language encoding, Please click right mouse - encoding and select "Auto-Selected"

Note: In cae you are using proxy site of proxy software to access this site, you will be required to allow script to view pages.

 
 
Font Size Big Font Size Medium Font Size Small Print this page  Back button Scroll to top Close window